Последние ответы: Спасибо joni333

Спасибо за посты

Показаны посты за которые вас поблагодарили. Показаны messages где вы сказали спасибо от других форумчан.


GI 99953D GI 98953D GI 88953D GI 81803D GI 81203D GI 82903D GI 76993D GI 91963D GI 61263D GI 21263D GI 11163D GI 10263D GI 66383D GI 10163D GI Genius3D GI HD Mini3D GI 21383D GI VU+ Solo23D

Сообщения - joni333

: Вчера в 20:22:34 1 Galaxy Innovations Gi 9995/Vu+ Ultimo, Gi S9895/Vu+ Duo, Gi S8180/Vu+ Solo, Gi S8895/Vu+ Uno HD Linux E2 / Плагины / RussianMediaPark

Народ, прекращайте обсуждать тут имиджи и бекапы, ресиверы у всех разные, имиджи разные, что то не идёт на одном имидже , что то на другом, не нужно тут с пеной у рта доказывать, имидж какой команды круче, завязываем.
Тут только работа плага

: Вчера в 11:05:09 2 Galaxy Innovations Gi 9995/Vu+ Ultimo, Gi S9895/Vu+ Duo, Gi S8180/Vu+ Solo, Gi S8895/Vu+ Uno HD Linux E2 / Авторские скины / Скин Bardo FHD для имиджей OpenPli 6.2/7.0

В скине использованы компоненты из последней библиотеки от 16.01.2019
Ставить любым удобным способом, с пульта через Менеджер Управления ПО или телнета командой:
opkg install -force-overwrite /tmp/*.ipk
Спойлер
screenshot_2019-01-17_10-33-40.png
screenshot_2019-01-17_10-33-55.png
screenshot_2019-01-17_10-34-28.png
screenshot_2019-01-17_10-35-17.png
screenshot_2019-01-17_10-36-03.png
screenshot_2019-01-17_10-37-45.png

Эти пользователи сказали Вам СПАСИБО:

: 13 Январь 2019, 23:22:49 3 Galaxy Innovations Spark 3 Combo, GI Spark 2 Combo, GI Spark 2, Gi Fly, Gi Uni, Gi Fly T2 / Приложения .apk , Эмуляторы и ключи / Эмулятор WicardD для Spark 2

anri67, значит настроили что-то не так, не может такого быть что не работает, должно работать корректно.
Погодой не обязательно пользоваться встроенной, установить можно любое которое нравится.
Онлайн обновляться не будет, сервер отключили.
Эти пользователи сказали Вам СПАСИБО:

: 13 Январь 2019, 20:36:34 4 Gi S8120 HD Linux E2 + Spark, Gi Avatar HD Linux E2 + Spark / Бекапы Enigma 2 пользователей Giclub.tv / Бекап BlackHole 3.0.2_Айрат

Это бекап уже получатся от "старого" имиджа, на 61-ом ядре, может кому и приглянется, поэтому решил выложить его в паблик. Оригинал вот отсюда взятый. Стартует со Scart. В скине XTAforME-HD не показывает информацию об имидже. Не стал разбираться, вроде все компоненты установил...поэтому два скрина из другого скина.
1. ServiceAPP - есть, но не новый, поэтому в отдельном плагине Youtube контент с dash разрешением не будет работать.
2. T2MI - работает. Только тут тоже надо пощелкать каналами туда-сюда.
3. PowerVU - пашет.
4. RMP - тоже установлен. Последнюю на сегодня версию(16.2) Если кому надо на более старую, удаляем плагин из меню плагинов(красная кнопка) и устанавливаем нужный вам вариант.
С прибамбасами блэкхол не разбирался. Некоторые вещи удалил, если хочется поиграться с остальными предварительно сохраните свой бекап и тд.
Вот в целом и всё.  :)

Скачать
Эти пользователи сказали Вам СПАСИБО:

: 13 Январь 2019, 12:25:17 5 Galaxy Innovations Gi 9995/Vu+ Ultimo, Gi S9895/Vu+ Duo, Gi S8180/Vu+ Solo, Gi S8895/Vu+ Uno HD Linux E2 / Плагины / RussianMediaPark

Версия 16.2

- исправление всех найденных ошибок и крешей, допущенных в предыдущей версии для всех имиджей

Еле успел до командировки))))
Внимание!!! Версия в первом посту темы

: 12 Январь 2019, 19:38:22 6 Gi S8120 HD Linux E2 + Spark, Gi Avatar HD Linux E2 + Spark / Enigma2 на Gi S8120 HD / Плагины для enigma 2 (Без обсуждения )

Taapat
youtube
2019-01-11
Fix threading in GoogleSuggestionsConfigText
Эти пользователи сказали Вам СПАСИБО:

: 12 Январь 2019, 19:18:50 7 Galaxy Innovations Gi 9995/Vu+ Ultimo, Gi S9895/Vu+ Duo, Gi S8180/Vu+ Solo, Gi S8895/Vu+ Uno HD Linux E2 / Плагины / Плагин TSmedia

TSmedia 13.1 full
09/01/2019
-Update video servers
-Fixed reported bugs
uninstall any old previous versions , delete any old folders , install new fresh .ipk
thx @ mfaraj57
Эти пользователи сказали Вам СПАСИБО:

: 11 Январь 2019, 22:43:58 8 Gi S8120 HD Linux E2 + Spark, Gi Avatar HD Linux E2 + Spark / Бекапы Enigma 2 пользователей Giclub.tv / Бекап Openpli_tvfaq.net_2018-09-03_от MAKAP

Здравствуйте, подскажите пожалуйста как добавить бисс ключ в oscam-svn11434-sh4, .....
У меня встречный вопрос  а что вы хотели получить от нового бинарика оскама?(хотя это не последняя версия), ведь в бекапе стоит рабочий как бинарь так и софткам
 где всё работает как бисс так и повер
Спойлер
вам надо почитать  буржуйский форум где эти версии клепают день ото дня толком ни чего не меняя
 ну ладно они там заинтересованы в своих каналах с других спутников вот и юзают оскам ,
123.PNG
вам то оно на кой? чи так ну шоб було)))
Эти пользователи сказали Вам СПАСИБО:

: 11 Январь 2019, 13:30:29 9 EPG - Телегид / Пиконы / Прозрачные Пиконы 220х132

ЕТНО 4К Скоро. Ещё такой вариант. Amos 4.0W


Эти пользователи сказали Вам СПАСИБО:

: 11 Январь 2019, 13:14:59 10 Gi S8120 HD Linux E2 + Spark, Gi Avatar HD Linux E2 + Spark / Gi Avatar (2*DVB-S2+DVB-T2 HD, PVR, 2xCA, Open Linux) / Бекап OpenPli 7.0-rc для STx7162

Не нужно соревноваться кто лучше сделает, а кто хуже. Просто сделайте, что бы у пользователей был выбор. А мнения у пользователей разные - поверьте.
Вот почему и не хочется ничего делать, когда не ценится твоя работа. К тому же бесплатная, на которую потрачено время и нервы.
А alexalof - спасибо за бекап! Найдутся многие, кто оценит его по-другому для себя.
Эти пользователи сказали Вам СПАСИБО:

: 11 Январь 2019, 12:46:12 11 EPG - Телегид / Пиконы / Прозрачные Пиконы 220х132

ЕТНО 4К Скоро. Amos 4.0W

Эти пользователи сказали Вам СПАСИБО:

: 11 Январь 2019, 01:23:09 12 Gi S8120 HD Linux E2 + Spark, Gi Avatar HD Linux E2 + Spark / Gi Avatar (2*DVB-S2+DVB-T2 HD, PVR, 2xCA, Open Linux) / Бекап OpenPli 7.0-rc для STx7162

Собрал под себя бекап на основе OpenPLi 7.0 с образа уважаемого  Ednaz для spark 7162.
Скачать
Выражаю благодарность пользователям и модераторам, которые помогали советами и правильными пинками: Ednaz; zanoza; andrey1961; joni333; ака Учкун; а также всем авторам использованных плагинов.
Список каналов с фаворитами для спутников: -Аmos-4'', Astra-4.9'', ABS 75", Hotbird-13'',Eutelsat-36'', Yamal - 90''.

Установлены емуляторы - Wicard 1.19, ncam, oscam. Два последних открывают каналы кодировки PowrVu с Astra-4.9''.
Стартует на HDMI. Для запуска эмуляторов используется Softcam менеджер.
Для стабильной работы обязательно нужно примонтировать флешку Плагин «Менеджер монтирования HDD» установлен.

Свои списки каналов, а также конфиги эмуляторы и т.д. устанавливайте сами.
Эти пользователи сказали Вам СПАСИБО:

: 09 Январь 2019, 19:58:49 13 Galaxy Innovations Gi 9995/Vu+ Ultimo, Gi S9895/Vu+ Duo, Gi S8180/Vu+ Solo, Gi S8895/Vu+ Uno HD Linux E2 / Плагины / RussianMediaPark

Версия 15.9 Универсал



Так как выяснил, что вслепую до конца адаптировать для имиджей ДримОС это гиблое дело, выкладываю готовую версию.

Адаптация под VTI, DreamOS, BlackHole оказалось делом гораздо более трудным, чем я предполагал.
Пришлось не только структуру скиновых хмл кардинально менять, но и питонвский код претерпел существенные изменения.

Но слава богу, кажется получилось.
Единственное эту универсальную версию я не могу лично проверить на DreamOS, но однозначно плагин теперь работоспособен на дримбоксовских имиджах.
Единственное возможно там еще при каких-то редких случаях будет зеленка, но тогда доложите и я поправлю.

И самое главное.
Способ установки из трех пунктов, ранее мной описанный, справедлив только для опенпли и плиподобных имиджей.
Для вышеперечисленных же имиджей способ установки (когда ставим плагин в первый раз) отличается.
Обо все этом подробно расписано.
Читайте внимательно и ради бога постарайтесь потом не отвлекать меня вопросами, ответы на которых в этом посту уже расписаны....

Напоминаю, танцы с бубном для установки нужны только для первого раза, далее при следующих версиях устанавливать вы должны будете только сам пакет плагина любым удобным для вас способом.

Итак, внизу инструкции как установить плагин для VTI, BlackHole и приложены под постом все необходимые файлы для установки.





Во время установки зависимостей, столкнулся со странной вещью.
С первого раза телнет не установил многие зависимости. Я бы возможно подумал бы, что наверно их просто нет на фиде.
Но странность была в том, что некоторых из них просто не могло не быть на фиде.
И потому я просто автоматом повторил запуск скрипта, и понимаете многое из того, что первый раз фид отказался устанавливать, отвечая что это мол неизвестный пакет, во второй раз установился! Более того, кое-что не установилось и во второй раз и после установки кое-чего еще я в третий раз запустил скрипт установки зависимостей, и еще что-то установилось!
В любом случае прошу повторить все нижеуказанные пункты для установки плагина на VTI, BlackHole.

Спойлер
1. Скачиваем архив components_for_rmp_for_all_images.zip. Распаковываем и получаем пакет components_for_rmp_for_all_images_0.1_all.ipk. Ставим компоненты из пакета components_for_rmp_for_all_images_0.1_all.ipk , это обычный ипк-пакет, как и сам плагин. Ставим компоненты командой
opkg install /tmp/*.ipk --force-reinstall --force-overwrite --force-depends2. Скачиваем архив Скрипт_для_установки_зависимостей_RMP.zip , это простой архив, распаковываем, получаем файл depends_rmp.sh, забрасываем его в папку tmp вашего ресивера, и даем в телнете команду
sh /tmp/depends_rmp.sh3. И внимание, не перегружаясь, запускаем этот же скрипт во второй раз, той же командой в телнете
sh /tmp/depends_rmp.sh4. Но так как все-таки видимо не все пакеты есть на фиде VTI, BlackHole, скачиваем архив с оставшимися зависимостями. Один из этих архивов - arm.zip, sh.zip, mipsel.zip, cortexa.zip.  Как вы наверно уже поняли, скачиваете тот архив, который соответствует архитектуре вашего ресивера. Распаковываете и найдете внутри архива 6 папок, соответственно с названием с 1 до 6. И по одной папке по очереди, содержимое каждой папки бросаете в папку tmp вашего ресивера и даете команду в телнете. Здесь пояснение, почему зависимости поделены на 6 этапов. Потому что, пока какой-то пакет не установится, другой не установится, вот почему. Здесь пожалуйста внимательнее. Для пакетов в папке 1, после того как их сбросили в папку tmp вашего ресивера, надо в телнете дать такую команду
opkg install /tmp/*.ipk --force-reinstall --force-overwrite --force-dependsЗатем удаляете пакеты с папки tmp вручную, и уже начиная с папки 2, забрасывая пакеты в папку tmp вашего ресивера, даете уже другую команду (ниже). При этом после установки пакетов с каждой папки не забывайте удалять пакеты с папки tmp
opkg install /tmp/*.ipkпосе установки содержимого каждой папки, удаляете из папки tmp ipk-файлы, забрасываете туда же в папку tmp содержимое следующей папки и повторяете установку. И так со всеми шестью папками.
5. Как ни странно не звучит, но теперь в третий раз забрасываете в папку tmp тот самый depends_rmp.sh, и в третий раз теперь даете команду в телнете
sh /tmp/depends_rmp.sh6. И только после этого устанавливаете сам плагин, только эту версию 15.9, любым удобным вам способом. Перегружаетесь и пользуетесь.





Для имиджей DreamOS.


В принципе если установите все также, то получите вполне работоспособный в имиджах DreamOS плагин.
Только конечно, вам нужно ипк-пакеты перепаковать в пакеты deb, но содержимое стопроцентно подойдет для ваших имиджей.
Еще конечно вероятно, в каких-то случаях будут у вас креши, доложите и получите лечение.....



Все файлы находятся здесь https://ru.files.fm/u/sw5b2wzg

: 08 Январь 2019, 10:51:43 14 Gi S8120 HD Linux E2 + Spark, Gi Avatar HD Linux E2 + Spark / Enigma2 на Gi S8120 HD / Скачать имидж Enigma 2 для GI 8120 можно в данной теме

Перелопатил много такого мусора.
весь этот "мусор", как вы изволили выразиться - это часы чей-то работы, причём для таких , как вы, которые сами, не в зуб ногой.
так что выбирайте выражения, уважаемый! и старайтесь никого здесь не обижать!
Эти пользователи сказали Вам СПАСИБО:

: 06 Январь 2019, 23:10:16 15 Galaxy Innovations Gi 9995/Vu+ Ultimo, Gi S9895/Vu+ Duo, Gi S8180/Vu+ Solo, Gi S8895/Vu+ Uno HD Linux E2 / Обсуждение GI S9995 / CI+ Триколор

Собрал бинарники OpenPli 6.2-Release и Openpli 7.0-rc
20190401
Комментарий модератора При инсталяции данного пакета обязательно присутствие интернет!

Для ресиверов:
GI ET11000
lunix3-4k
vuduo
vuduo2
vusolo
vusolo2
vusolo4k
vusolose
vuultimo
vuultimo4k
vuuno
vuuno4k
vuuno4kse
vuzero4k


Внимание Перед установкой нового пакета, нужно удалить старый!

Для удаления версий:
enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all.ipk
enigma2-plugin-ciplusinstall_1.1-r0-openpli_6.2-release_all.ipk

в телнете даем команду
opkg remove enigma2-plugin-ciplusinstall --force-overwrite
Для удаления версий:
enigma2-plugin-systemplugins-ciplusinstall_1.2-r0-openpli_6.2-release_all.ipk
enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk
enigma2-plugin-systemplugins-ciplusinstall_1.4-r0-openpli_6.2-release_7.0-rc_all.ipk

команда в телнете
opkg remove enigma2-plugin-systemplugins-ciplusinstall --force-overwriteили удаляем из меню ресивера, в системных плагинах.

Скачать enigma2-plugin-systemplugins-ciplusinstall_1.4-r0-openpli_6.2-release_7.0-rc_all.ipk


Эти пользователи сказали Вам СПАСИБО:
Страницы: [1] 2 3 ... 275
SimplePortal 2.3.6 © 2008-2014, SimplePortal